Thanks for your interest in Spark AR Studio!

Spark AR Studio is only available for Mac OS 10.12. or higher. If your computer is not compatible and you would like to learn more about our product announcements and beta testing opportunities, join our mailing list.

An example of getting started with AR Studio from Facebook for Developers

Get started with Spark AR Studio

Create effects without coding or special software and share them on Instagram or Facebook.

Get Started

You've got our support